Skip to main content

Supported Versions

The table below contains information regarding the supported versions for each of our interceptors. If a version you require is not supported, please reach out to support at support@wring.dev to discuss solutions.

Selenium JavaSelenium JavascriptSelenium PythonCypress
3.14.1593.14.1593.14.1594.8.0+, 5, 6
7, 8, 9 (not 10)